Disruption in Core Engine Services for Web Experimentation (kameleoon.js)

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 15:33 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2026 - 13:29 CEST

Identified

We are currently investigating an issue that impacts our core engine application (kameleoon.js), leading to a partial outage. Not all clients are affected. This issue may result in the following impacts:
- Experiments and personalizations targeting may not function as expected.
- Experiments may display incorrectly.
- Event data collection may be inaccurate or incomplete.
We apologize for any inconvenience caused and are working diligently to resolve this issue.
Posted Jul 27, 2026 - 13:10 CEST
This incident affected: Web Experimentation Delivery Network (core service) (Campaign Runtime).