Problems with data using Predictive and Cross-Device functions
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted 2 days ago. Jan 16, 2019 - 15:26 UTC
Update
The first fixed failed, we still have a lag in the data display. Everything should be back to normal early next week.
Posted 8 days ago. Jan 10, 2019 - 17:53 UTC
Monitoring
You may have a delay in displaying data for 1 or 2 days.
Posted 10 days ago. Jan 08, 2019 - 09:21 UTC
This incident affected: Personalization.