PBX not available

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 09:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 08:59 CEST

Identified

We are currently investigating on PBX editor not available
Posted Jul 06, 2026 - 08:43 CEST
This incident affected: Campaign Management (core service) (Prompt-based Editor).