Recommendation Blocks Not Displaying

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 11:57 CET

Investigating

We’re aware that some users are experiencing issues with viewing recommendation blocks. Our team is actively working to resolve this as quickly as possible.
Posted Feb 07, 2025 - 10:33 CET
This incident affected: Campaign Management (core service) (Product Recommendation and Search).