Kameleoon application tools are temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 17:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 22:02 CET
Identified
We are currently experiencing an issue with some pages of our application (personalization creation page, results page) not working correctly for some customers. We are investigating the issue and will update you as soon as possible. We apologize for the inconvenience.
Posted Nov 17, 2022 - 21:51 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 17:56 CET
Identified
We are currently investigating an issue causing Kameleoon back-office application and graphic editor unavailability for all customers.
Posted Nov 17, 2022 - 14:31 CET
This incident affected: Data visualisation (Audiences Explorer) and Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).