Kameleoon Web Application Degraded Performance
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 14:53 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 03, 2024 - 12:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2024 - 12:33 CEST
Identified
We are currently investigating a degraded performance in Kameleoon Web Application. Our team is actively looking into the issue to identify the root cause and implement the necessary fixes to restore normal performance.
Posted Apr 03, 2024 - 11:43 CEST
This incident affected: Data visualisation (Audiences Explorer) and Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).