Impossible to save and push online an experiment type personalization that contains a widget.
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 15:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2023 - 13:36 CEST
Identified
We've detected a problem in our solution concerning the creation of personalized experiment types with widgets. 🛠️ Our team is on the case and working tirelessly to resolve this issue as swiftly as possible.
Currently, we're unable to save and push online personalization if it contains a widget only.
Posted Oct 19, 2023 - 10:30 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).