A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2025 - 16:46 CET
Investigating
We are currently investigating an issue where Feature Flag configurations may not propagate instantly to SDKs. Our team is actively working to identify the root cause and resolve the issue. We apologize for the inconvenience and appreciate your patience as we address the issue.
Posted Nov 14, 2025 - 15:57 CET
This incident affected: Feature Experimentation Delivery Network (core service) (Feature Flags Updates and Launches).