Datas between 09/29 and 09/30 are not display on results page
Incident Report for Kameleoon
Resolved
This incident has been resolved. The data of the weekend are back.
Posted Oct 03, 2018 - 10:34 CEST
Monitoring
A fix was made, we need to wait a few hours to check if all the data is back.
Posted Oct 01, 2018 - 14:54 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).