Reporting page for experiments showing 0 data due to a date range bug.
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 16:13 CEST
Update
Please note that if you need urgent access to your data, you can export it in an Excel file.
Posted Sep 22, 2023 - 15:14 CEST
Identified
We are aware of a display issue on our reporting page for experiments showing 0 data due to a date range bug. Please note that not all customers are affected. Our team is actively investigating, and we will provide updates as we work to resolve the issue. Thank you for your patience.
Posted Sep 22, 2023 - 14:29 CEST
This incident affected: Data visualisation (Reporting).