Experiment Results Processing Delays (Germany Cluster)

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted May 06, 2026 - 21:47 CEST

Update

We are still experiencing data processing delays in our Germany cluster, but the lag has now been reduced.
Experiment results are currently approximately 10 hours behind.
Our team is continuing to work on reducing the delay further and restoring normal processing times.
Posted May 06, 2026 - 17:44 CEST

Identified

We are currently experiencing data processing delays in our Germany cluster, with experiment results approximately 20 hours behind. We appreciate your patience as our engineers work to restore real-time functionality. If you have any questions, please contact our support team.
Posted May 06, 2026 - 08:52 CEST
This incident affected: EU - Data Platform (core service) (Event Ingestion and Processing).