Experiment Results Processing Delays (Germany Cluster)

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 08:40 CET

Monitoring

A fix has been implemented, and we are already seeing improvements in the results. The data processing time in our German cluster has been reduced, and we are working to catch up from a current delay of approximately 24 hours.
Posted Feb 05, 2025 - 10:09 CET

Update

Update: Our data processing delays in the German cluster have extended further, with experiment results now approximately 72 hours behind. Our team is actively working to address the root cause, and we appreciate your continued patience. We will provide further updates as we make progress toward a resolution.
Posted Feb 03, 2025 - 15:36 CET

Identified

We are currently experiencing data processing delays in our German cluster, with experiment results approximately 24 hours behind. We appreciate your patience as our engineers work to restore real-time functionality. If you have any questions, please contact our support team.
Posted Feb 01, 2025 - 18:35 CET
This incident affected: EU - Data Platform (core service) (Event Ingestion and Processing) and Campaign Management (core service) (Result Visualization, Result Exports).