Data display issue in ‘View visitor’
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 14:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 14:39 CET
Identified
We are currently addressing an issue affecting the numbers displayed in the ‘View Visitor’ section on the results page of an experiment. This has resulted in an inflated count of targeted visitors being displayed on the results page. Our dedicated team is actively working on a fix, and we appreciate your patience during this process.

If you checked your test results yesterday in visitor mode, we recommend double-checking them today as soon as this incident is resolved.

It’s important to note that once the issue is resolved, the correction will be retroactive, ensuring that the past data is accurately reflected. At Kameleoon, we take this matter seriously and are committed to providing accurate and reliable data. We apologize for any inconvenience this may have caused and will keep you updated on our progress.
Posted Feb 14, 2024 - 09:43 CET
This incident affected: Data visualisation (Reporting).