Degraded application availability
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 11:16 CET
Investigating
Hi,
We are currently investigating an issue causing Kameleoon back-office application unavailability for all customers. We will post additional updates as soon as we have more information available. All experiments are still active and data is still being collected. We apologize for any impact our customers are experiencing.
Posted Jan 04, 2021 - 11:09 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).