BO is down
Incident Report for Kameleoon
Resolved
Kameleoon's Back-Office is now available. Enjoy!
Posted Oct 08, 2020 - 14:03 CEST
Investigating
Our Back-Office is currently unavailable, but don't worry, your experiments are still active, and data is still collected. We are currently investigating this issue.
Posted Oct 08, 2020 - 13:51 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).