Degraded Application availability
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 18:37 CET
Investigating
We are currently investigating an issue that prevents updates of kameleoon.js script in production. All updates are still being saved but are not delivered in production. Our engineering team is working to resolve this issue.
Posted Jan 04, 2021 - 16:58 CET
This incident affected: A/B and Personalization.