Delayed availability for experiment updates in production
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 10:49 CET
Investigating
We are currently investigating an issue with our CDN that prevents real-time updates of kameleoon.js script in production. All updates are still being saved but will be visible in production after 15-20 minutes. Our engineering team is looking at this issue.
Posted Nov 19, 2020 - 18:28 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).