Delay on Kameleoon JavaScript Engine Update

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 13:43 CEST

Identified

We are currently investigating an issue that is preventing real-time updates to the kameleoon.js script (Web Experimentation) in production. Please note that all updates are being saved but will reflect in the production environment with a delay.
We apologize for any inconvenience caused and are working diligently to resolve this issue.
Posted Sep 17, 2026 - 12:18 CEST
This incident affected: Web Experimentation Delivery Network (core service) (Campaign Updates and Launches).