PBX not available

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 10:04 CEST

Investigating

We are currently investigating on PBX editor not available since 9:30am CEST.
Posted Jun 24, 2026 - 09:59 CEST
This incident affected: Campaign Management (core service) (Prompt-based Editor).