Feature Flags pages in the Kameleoon App are temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 13:34 CET
Identified
We are currently investigating an issue causing Kameleoon Feature Flags pages to be unavailable for all customers.
Posted Dec 04, 2023 - 13:06 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).