Kameleoon Graphic Editor is temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 11:47 CET
Identified
We are currently investigating an issue causing Kameleoon graphic editor unavailability for all customers.
Posted Jan 19, 2024 - 10:29 CET
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).