Newly Imported Images Are Not Accessible
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 15:33 CEST
Identified
We are currently experiencing an issue with image uploads since this morning. We want to clarify that this problem affects only images uploaded from today, and it does not impact previously uploaded images. Our team is actively working to resolve this as quickly as possible. We apologize for the inconvenience and will keep you updated once the problem is resolved.
Posted Oct 11, 2023 - 13:10 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).