Campaign and Audience Reporting Temporarily Unavailable

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 10:34 CET

Identified

We are currently investigating an issue affecting the visualization of experiments / personalizations and audience results. Our team is working diligently to resolve this as quickly as possible.
We apologize for the inconvenience and appreciate your understanding
Posted Feb 03, 2025 - 10:22 CET
This incident affected: Campaign Management (core service) (Result Visualization, AI Opportunity Detection).