Kameleoon Product Recommendation App is temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 15:13 CEST
Identified
We are currently investigating an issue causing the unavailability of the Kameleoon Product Recommendation web application for all customers. There is no impact on web campaigns.
Posted Apr 01, 2024 - 14:31 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com)).