Impossible to access perso and difficulties to load data on perso and A/B Test
Incident Report for Kameleoon
Resolved
This bug has been fixed. Data is once again available.
Posted Oct 07, 2019 - 09:51 CEST
Update
The correction implemented by the developers made it possible to correct the problem for some of the customers. Nevertheless, the problem persists for some of our customers. We are doing everything we can to restore the situation as soon as possible.
Posted Oct 04, 2019 - 11:29 CEST
Monitoring
The development team pushed a fix to solve the problem.
It is now necessary to wait several hours before validating the correction.
Posted Oct 03, 2019 - 17:10 CEST
Identified
No data is displayed on any result page since yesterday afternoon. You can meet some difficulties to load data for experiment currently online. Don't worry, your experiments are still active, and data is still collected.

Sorry for the inconvenience, our development team is working hard on restarting the service quickly as possible.
Posted Oct 02, 2019 - 11:07 CEST
Investigating
Access to the personalization page is currently not working. Our team is looking into it.
Posted Oct 02, 2019 - 10:24 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).