We're currently investigating an issue affecting the login redirect from app.kameleoon.com to https://login.kameleoon.com/app when users are not already logged in.
Login itself remains functional. As a workaround, customers can access the login page directly by going to https://login.kameleoon.com/app.
Our team is working to restore the redirect behavior and will provide updates as soon as more information is available.
Posted Jun 09, 2026 - 10:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2026 - 09:35 CEST
Identified
Our team is investigating the cause and working to restore access as quickly as possible. We’ll provide updates as soon as more information is available.
Posted Jun 09, 2026 - 08:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 22:39 CEST
Investigating
We’re currently experiencing an issue that may prevent some users from logging in to the app. Our team is investigating the cause and working to restore access as quickly as possible. We’ll provide updates as soon as more information is available.
Posted Jun 08, 2026 - 22:20 CEST
This incident affected: Campaign Management (core service) (app.kameleoon.com (back-office)).