Kameleoon application tools degraded availability (code and graphic editor, result pages)
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 18:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2021 - 13:37 CET
Identified
We are currently investigating an issue causing slowness of our main back-office application and graphic editor. It also impacts the availability of our Automation API.
Posted Nov 18, 2021 - 13:29 CET
This incident affected: Core APIs and Services (Automation API) and Main application (Back-office and graphic editor) (Back-office, Graphic editor).