Degraded application availability
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 12:12 CET
Investigating
We are currently investigating an issue causing Kameleoon back-office application slowness for all customers. All experiments are still active and data is still being collected. We apologize for any impact our customers are experiencing.
Posted Nov 19, 2020 - 09:54 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).