Kameleoon is down
Incident Report for Kameleoon
Resolved
Kameleoon is back! Have fun.
Posted May 03, 2018 - 16:15 CEST
Identified
Our solution is currently down due to a deploy in progress. Our team is on it to get it back up ASAP. Hold tight!
Posted May 03, 2018 - 15:47 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).