A fix has been implemented and we are monitoring the results. We are lagging behind 48h.
Posted Jan 23, 2026 - 17:43 CET
Identified
We are currently seeing some delays in data processing across our clusters, which may result in experiment results being available with up to a 24-hour delay. This mainly affects how conversions are associated with experiments. Our engineering team is actively working on it. Thank you for your understanding, and please feel free to contact our support team if you have any questions.
Posted Jan 23, 2026 - 15:50 CET
This incident affected: EU - Data Platform (core service) (Event Ingestion and Processing) and Campaign Management (core service) (Result Visualization, Result Exports).