Data on all campaigns is not loading
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 18:37 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 04, 2021 - 18:37 CET
Identified
We are aware that data for all campaigns is not loading for all customers. We are looking into this and will post an update when the issue is resolved. Thank you for your patience.
Posted Jan 04, 2021 - 12:36 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).