Unable to load perso, segment page and editor is slow
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Personalizations, segments and editor are now available. Enjoy!
Posted May 17, 2019 - 15:45 CEST
Investigating
We are currently investigating this issue.
Edit of personalization, segment page are not available and editor take some times to be loaded.
Posted May 17, 2019 - 14:22 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).