Kameleoon Main Application Tools Temporarily Unavailable

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 14:10 CEST

Update

A fix has been implemented to resolve the issue affecting the availability of the Kameleoon back-office application (app.kameleoon.com) and graphic editor for all customers.

Issue affecting the visualization of experiments / personalizations and audience results still to be present.

Our team still working to resolve this last issue as quickly as possible.
We apologize for the inconvenience and appreciate your understanding.
Posted Apr 23, 2026 - 11:12 CEST

Update

We are currently investigating an issue affecting the availability of the Kameleoon back-office application (app.kameleoon.com) and graphic editor for all customers. Our team is actively working to identify and resolve the issue as quickly as possible.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 23, 2026 - 09:56 CEST

Identified

We are currently investigating an issue affecting the visualization of experiments / personalizations and audience results. Our team is working diligently to resolve this as quickly as possible.
We apologize for the inconvenience and appreciate your understanding
Posted Apr 23, 2026 - 09:10 CEST
This incident affected: Campaign Management (core service) (app.kameleoon.com (back-office), Result Visualization, AI Opportunity Detection).