Kameleoon application tools are temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 17:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 17:16 CET
Identified
We are currently investigating a problem causing the Kameleoon graphics editor to be unavailable to all customers due to a CORS policy error.
Posted Feb 13, 2024 - 16:51 CET
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).