PBX Guest mode and Figma integration are not available

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 23:11 CEST

Investigating

We are currently investigating this issue.
Posted Jul 06, 2026 - 12:05 CEST
This incident affected: Campaign Management (core service) (Prompt-based Editor).