Experiment Results Processing Delays (Germany Cluster)

Incident Report for Kameleoon

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 08:17 CET

Investigating

We are currently experiencing data processing delays in our Germany cluster, with experiment results approximately 24 hours behind. We appreciate your patience as our engineers work to restore real-time functionality. If you have any questions, please contact our support team.
Posted Jan 19, 2026 - 09:42 CET
This incident affected: EU - Data Platform (core service) (Event Ingestion and Processing) and Campaign Management (core service) (Result Visualization, Result Exports).