Degraded Application availability
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 11:30 CET
Monitoring
Availability has been restored. We will monitor and provide updates accordingly.
Posted Nov 16, 2020 - 10:09 CET
Update
Early this morning (around 6:30am GMT), we encountered some issues while deploying a bug fix release. Our engineering team is working on a solution and will continue to monitor and provide updates accordingly.
We apologize for the inconvenience this may cause.
Posted Nov 16, 2020 - 10:06 CET
Investigating
We are currently investigating an issue causing Kameleoon back-office application unavailability for all customers. We will post additional updates as soon as we have more information available. All experiments are still active and data is still being collected. We apologize for any impact our customers are experiencing.
Posted Nov 16, 2020 - 09:24 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).