Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 26, 2026 - 06:00 CEST
Scheduled
We will perform scheduled maintenance on Tuesday, May 26, at 06:00 CET to migrate internal static assets to a unified static domain. This maintenance affects static resources used by the application, Graphical Editor, AI Builder, Simulation, and Admin interfaces. There will be no impact on running experiments. Experiment delivery and visitor-facing experiences will continue to work normally. The main application URL, app.kameleoon.com, will remain unchanged. Short frontend loading issues may occur during the rollout for internal interfaces, but no major service interruption is expected.
Posted May 22, 2026 - 18:32 CEST
This scheduled maintenance affected: Campaign Management (core service) (app.kameleoon.com (back-office)).