Back Office unavailable - Pages not loading
Incident Report for Kameleoon
Resolved
A fix has been implemented and incident has been resolved.
Kameleoon's Back-Office is now available. Enjoy!
Posted Jul 09, 2019 - 15:59 CEST
Identified
Since yesterday, some customers can't load the following pages :
- AB test and Personalization dashboards
- AB test and Personalization result pages

We apologize for the inconvenience, our development team is working hard on restarting the service as quickly as possible.
Posted Jul 09, 2019 - 10:55 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).