Kameleoon application tools are temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 11:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 10:17 CET
Identified
We are currently investigating an issue causing Kameleoon back-office application and graphic editor unavailability for all customers.
Posted Nov 16, 2022 - 10:02 CET
This incident affected: Data visualisation (Audiences Explorer) and Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).