No data appear on results page perso since February 8th, 2019
Incident Report for Kameleoon
Resolved
Data are back on results page of perso. Sadly, data between February 8th and February 12th at 01:30pm are lost side perso. We apologize about it.
Posted Feb 12, 2019 - 14:50 CET
Identified
The issue has been identified, there is no data sended on perso side. A fix is being implemented.
Posted Feb 12, 2019 - 11:16 CET
Investigating
We are currently investigating this issue
Posted Feb 12, 2019 - 10:26 CET
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).