Campaigns and Audiences reporting is temporarily unavailable
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 12:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 12:12 CEST
Identified
We are currently investigating an issue impacting the visualization of all campaigns and audiences results.
Posted Jun 07, 2021 - 11:19 CEST
This incident affected: Data visualisation (Reporting, Audiences Explorer).