BO is not accessible
Incident Report for Kameleoon
Resolved
This incident has been resolved
Posted Oct 04, 2018 - 11:18 CEST
Investigating
We are currently investigating this issue
Posted Oct 04, 2018 - 11:15 CEST
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).