Problem with tag GTM since last update of Google
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Jan 31, 2019 - 14:14 CET
Identified
Actually we encounter problem with our script when it's used with tag GTM. Google has been blocking the "eval ()" function since the last update.

Fix was created and will be deploy soon. In the meantime you can ask to your consultant to send you new script.
Posted Jan 16, 2019 - 16:23 CET
This incident affected: Main application (Back-office and graphic editor) (Back-office (app.kameleoon.com), Graphic editor).