Missing metrics for personalization campaigns since 8am CET yesterday
Incident Report for Kameleoon
Resolved
A fix has been deployed to production and the missing data for personalization campaigns have now been fully restored. We will continue to monitor the situation to make sure this incident has been fully resolved.

If you believe some campaigns results data are still missing please do not hesitate to contact our Support team.
Posted Jan 19, 2021 - 00:05 CET
Identified
We have identified an issue causing visit and conversion metrics in all running personalization campaigns to be inaccurate since 8am CET yesterday. This issue only impacts results for the exposed sample of the personalization.

The issue has been fixed today at 2pm CET. We are currently working on a fix allowing us to reprocess all data for personalization campaigns since that time to correct results page metrics. In the meantime, we recommend to exclude this period of time from your reports by using our "date range picker" feature (https://help.kameleoon.com/en/display-settings/#a6).
Posted Jan 15, 2021 - 14:13 CET
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).