Delay in processing new data
Incident Report for Kameleoon
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 18:53 CEST
Monitoring
The missing data for today is currently being recovered and we expect to come back to a normal situation around 7pm CEST.
Posted Apr 01, 2021 - 14:36 CEST
Investigating
Our data processing pipeline that reports visit and conversion numbers in reports such as dashboards, client-side and server-side campaigns, is running behind and might be delayed. You may also experience issues with cross-devices and predictive targeting conditions.
Posted Apr 01, 2021 - 10:16 CEST
This incident affected: Data processing pipeline (Campaigns, Kameleoon Conversion Scores, Visits events), Tracking (SDK tracking), and Core APIs and Services (Cross-device reconciliation).