Improvement rate is imprecise on personalization result page for visitors
Incident Report for Kameleoon
Resolved
This problem has been resolved. You can now check all of your data with serenity.
Posted May 28, 2018 - 12:00 CEST
Investigating
We detected that the improvement rate is a little off when switching to “visitors” on the personalization result page. We are currently investigating the problem and will fix it as soon as possible.
Posted May 16, 2018 - 11:43 CEST
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).