Slow display of data on result pages
Incident Report for Kameleoon
Resolved
This issue has been resolved. Your data will now load in a jiffy. Enjoy!
Posted about 1 year ago. Mar 21, 2018 - 09:59 UTC
Investigating
On A/B test and personalization result pages, data loading and display may take a long time. We are aware of this issue and are working on it to grant you quick access as soon as possible.
Posted about 1 year ago. Mar 20, 2018 - 15:19 UTC