Data is not displayed on personalization result page
Incident Report for Kameleoon
Resolved
This bug has been fixed. Data is once again available.
Posted May 30, 2018 - 11:23 CEST
Investigating
We detected that on the personalization result page, data keeps loading but is never displayed. We are currently investigating this problem. We'll keep you informed!
Posted May 24, 2018 - 14:04 CEST
This incident affected: Main application (Back-office and graphic editor) (Graphic editor).