Export data from AB Test is currently impossible
Incident Report for Kameleoon
Resolved
This issue has been resolved. You can now export your data as you wish. Enjoy!
Posted about 1 year ago. Mar 15, 2018 - 10:41 UTC
Identified
It is currently impossible to export data from the result page of your AB test. We're working on it, the problem should be solved really soon.
Posted about 1 year ago. Mar 12, 2018 - 10:43 UTC